summaryrefslogtreecommitdiffstats
path: root/external/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/CMakeLists.txt')
-rw-r--r--external/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/external/CMakeLists.txt b/external/CMakeLists.txt
deleted file mode 100644
index b3cc884..0000000
--- a/external/CMakeLists.txt
+++ /dev/null
@@ -1,13 +0,0 @@
-cmake_minimum_required(VERSION 3.5)
-
-project(deps)
-
-file(GLOB SOURCES "./src/*")
-file(GLOB_RECURSE HEADERS "./include/*")
-
-include_directories(./include/)
-
-add_library(deps STATIC ${SOURCES} ${HEADERS})
-
-file(GLOB OPTICK_SRC "./optick/*.cpp")
-add_library(optick STATIC ${OPTICK_SRC}) \ No newline at end of file