summaryrefslogtreecommitdiffstats
path: root/lib/cryptopp/CMakeLists.txt
diff options
context:
space:
mode:
authorTycho Bickerstaff <work.tycho@gmail.com>2013-12-10 23:43:21 +0100
committerTycho Bickerstaff <work.tycho@gmail.com>2013-12-10 23:43:21 +0100
commitdaccfd9c6e7e6644dae92057cf2c52f5834377a1 (patch)
treea82866d72608d7f3da310d41c0569ac43421c70f /lib/cryptopp/CMakeLists.txt
parentremoved more accedentailly commited object files (diff)
downloadcuberite-daccfd9c6e7e6644dae92057cf2c52f5834377a1.tar
cuberite-daccfd9c6e7e6644dae92057cf2c52f5834377a1.tar.gz
cuberite-daccfd9c6e7e6644dae92057cf2c52f5834377a1.tar.bz2
cuberite-daccfd9c6e7e6644dae92057cf2c52f5834377a1.tar.lz
cuberite-daccfd9c6e7e6644dae92057cf2c52f5834377a1.tar.xz
cuberite-daccfd9c6e7e6644dae92057cf2c52f5834377a1.tar.zst
cuberite-daccfd9c6e7e6644dae92057cf2c52f5834377a1.zip
Diffstat (limited to '')
-rw-r--r--lib/cryptopp/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/lib/cryptopp/CMakeLists.txt b/lib/cryptopp/CMakeLists.txt
index daa16ca53..e0e65c818 100644
--- a/lib/cryptopp/CMakeLists.txt
+++ b/lib/cryptopp/CMakeLists.txt
@@ -7,4 +7,9 @@ if ("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
endif()
include_directories ("${PROJECT_SOURCE_DIR}/../../src/")
-add_library(cryptopp rsa integer queue secblock misc randpool pch asn oids modarith nbtheory sha algparam fips140 pssr aes hrtimer cryptlib filters pubkey algebra simple pkcspad iterhash emsa2 eprecomp cpu rijndael)
+file(GLOB cryptopp_SRC
+ "*.h"
+ "*.cpp"
+)
+
+add_library(cryptopp ${cryptopp_SRC})