summaryrefslogtreecommitdiffstats
path: root/src/Bindings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bindings/CMakeLists.txt')
-rw-r--r--src/Bindings/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Bindings/CMakeLists.txt b/src/Bindings/CMakeLists.txt
index 4cc73b350..366284fcb 100644
--- a/src/Bindings/CMakeLists.txt
+++ b/src/Bindings/CMakeLists.txt
@@ -142,5 +142,5 @@ set_source_files_properties(${CMAKE_SOURCE_DIR}/src/Bindings/Bindings.cpp PROPER
if(NOT MSVC)
add_library(Bindings ${SRCS} ${HDRS})
- target_link_libraries(Bindings lua sqlite tolualib polarssl)
+ target_link_libraries(Bindings lua sqlite tolualib mbedtls)
endif()