summaryrefslogtreecommitdiffstats
path: root/src/Generating/Prefabs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Generating/Prefabs/CMakeLists.txt')
-rw-r--r--src/Generating/Prefabs/CMakeLists.txt25
1 files changed, 0 insertions, 25 deletions
diff --git a/src/Generating/Prefabs/CMakeLists.txt b/src/Generating/Prefabs/CMakeLists.txt
deleted file mode 100644
index 1b130636f..000000000
--- a/src/Generating/Prefabs/CMakeLists.txt
+++ /dev/null
@@ -1,25 +0,0 @@
-
-cmake_minimum_required (VERSION 2.6)
-project (MCServer)
-
-include_directories ("${PROJECT_SOURCE_DIR}/../../")
-
-SET (SRCS
- NetherFortPrefabs.cpp
- RainbowRoadPrefabs.cpp
- TestRailsPrefabs.cpp
- UnderwaterBasePrefabs.cpp
-)
-
-SET (HDRS
- NetherFortPrefabs.h
- RainbowRoadPrefabs.h
- TestRailsPrefabs.h
- UnderwaterBasePrefabs.h
-)
-
-if(NOT MSVC)
- add_library(Generating_Prefabs ${SRCS} ${HDRS})
-
- target_link_libraries(Generating_Prefabs OSSupport Blocks)
-endif()