summaryrefslogtreecommitdiffstats
path: root/src/Mobs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Mobs/CMakeLists.txt')
-rw-r--r--src/Mobs/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Mobs/CMakeLists.txt b/src/Mobs/CMakeLists.txt
index d9969cfdc..15456595c 100644
--- a/src/Mobs/CMakeLists.txt
+++ b/src/Mobs/CMakeLists.txt
@@ -33,6 +33,7 @@ SET (SRCS
Villager.cpp
Witch.cpp
Wither.cpp
+ WitherSkeleton.cpp
Wolf.cpp
Zombie.cpp
ZombiePigman.cpp)
@@ -74,6 +75,7 @@ SET (HDRS
Villager.h
Witch.h
Wither.h
+ WitherSkeleton.h
Wolf.h
Zombie.h
ZombiePigman.h)