summaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authort.me/xtekky <98614666+xtekky@users.noreply.github.com>2023-04-29 01:05:50 +0200
committert.me/xtekky <98614666+xtekky@users.noreply.github.com>2023-04-29 01:05:50 +0200
commit698b8fddde006524e40143659f3ebd4a08082b2b (patch)
treeab94673004d260bcc671488097624499409127f3 /pyproject.toml
parent. (diff)
parentMerge pull request #221 from repollo/STREAMLIT_CHAT_IMPLEMENTATION (diff)
downloadgpt4free-698b8fddde006524e40143659f3ebd4a08082b2b.tar
gpt4free-698b8fddde006524e40143659f3ebd4a08082b2b.tar.gz
gpt4free-698b8fddde006524e40143659f3ebd4a08082b2b.tar.bz2
gpt4free-698b8fddde006524e40143659f3ebd4a08082b2b.tar.lz
gpt4free-698b8fddde006524e40143659f3ebd4a08082b2b.tar.xz
gpt4free-698b8fddde006524e40143659f3ebd4a08082b2b.tar.zst
gpt4free-698b8fddde006524e40143659f3ebd4a08082b2b.zip
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 00000000..7d3be065
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,28 @@
+[tool.poetry]
+name = "openai-rev"
+version = "0.1.0"
+description = ""
+authors = ["Raju Komati <komatiraju032@gmail.com>"]
+license = "GPL-3.0"
+readme = "README.md"
+packages = [{ include = "openai_rev" }]
+exclude = ["**/*.txt"]
+
+[tool.poetry.dependencies]
+python = "^3.7"
+websocket-client = "^1.5.1"
+requests = "2.29.0"
+tls-client = "^0.2"
+pypasser = "^0.0.5"
+names = "^0.3.0"
+colorama = "^0.4.6"
+curl-cffi = "^0.5.5"
+selenium = "^4.9.0"
+fake-useragent = "^1.1.3"
+twocaptcha = "^0.0.1"
+pydantic = "^1.10.7"
+
+
+[build-system]
+requires = ["poetry-core"]
+build-backend = "poetry.core.masonry.api"