summaryrefslogtreecommitdiffstats
path: root/heimdall-frontend/CMakeLists.txt
diff options
context:
space:
mode:
authorBenjamin Dobell <benjamin.dobell+git@glassechidna.com.au>2015-03-07 20:48:45 +0100
committerBenjamin Dobell <benjamin.dobell+git@glassechidna.com.au>2015-03-07 20:48:51 +0100
commit92d6ea825bba0942ed89092e13ded21851acb208 (patch)
tree123c103d4d0a83b00b2c9c4e838601e455f3d796 /heimdall-frontend/CMakeLists.txt
parentCommenced UI overhaul for Heimdall Frontend 2.0 (diff)
downloadHeimdall-92d6ea825bba0942ed89092e13ded21851acb208.tar
Heimdall-92d6ea825bba0942ed89092e13ded21851acb208.tar.gz
Heimdall-92d6ea825bba0942ed89092e13ded21851acb208.tar.bz2
Heimdall-92d6ea825bba0942ed89092e13ded21851acb208.tar.lz
Heimdall-92d6ea825bba0942ed89092e13ded21851acb208.tar.xz
Heimdall-92d6ea825bba0942ed89092e13ded21851acb208.tar.zst
Heimdall-92d6ea825bba0942ed89092e13ded21851acb208.zip
Diffstat (limited to 'heimdall-frontend/CMakeLists.txt')
-rw-r--r--heimdall-frontend/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/heimdall-frontend/CMakeLists.txt b/heimdall-frontend/CMakeLists.txt
index 7cf87fe..dd68fcf 100644
--- a/heimdall-frontend/CMakeLists.txt
+++ b/heimdall-frontend/CMakeLists.txt
@@ -19,6 +19,10 @@ if(MINGW)
set(CMAKE_EXE_LINKER_FLAGS "-static-libgcc -static-libstdc++ -static")
endif(MINGW)
+if(ENABLE_QML_DEBUGGING)
+ add_definitions(-DENABLE_QML_DEBUGGING)
+endif(ENABLE_QML_DEBUGGING)
+
include_directories(${LIBPIT_INCLUDE_DIRS})
set(HEIMDALL_FRONTEND_SOURCE_FILES