summaryrefslogtreecommitdiffstats
path: root/heimdall-frontend/CMakeLists.txt
diff options
context:
space:
mode:
authorBenjamin Dobell <benjamin.dobell+git@glassechidna.com.au>2015-03-07 20:50:04 +0100
committerBenjamin Dobell <benjamin.dobell+git@glassechidna.com.au>2015-03-07 20:50:04 +0100
commit9514d36c4693e6a9a2f9ca2c72072a5f4ab9ffc2 (patch)
treec481718ac1e87fd2093810b96fbb3c923722b2e5 /heimdall-frontend/CMakeLists.txt
parentAdded CMake option to enable QML debugging (diff)
downloadHeimdall-9514d36c4693e6a9a2f9ca2c72072a5f4ab9ffc2.tar
Heimdall-9514d36c4693e6a9a2f9ca2c72072a5f4ab9ffc2.tar.gz
Heimdall-9514d36c4693e6a9a2f9ca2c72072a5f4ab9ffc2.tar.bz2
Heimdall-9514d36c4693e6a9a2f9ca2c72072a5f4ab9ffc2.tar.lz
Heimdall-9514d36c4693e6a9a2f9ca2c72072a5f4ab9ffc2.tar.xz
Heimdall-9514d36c4693e6a9a2f9ca2c72072a5f4ab9ffc2.tar.zst
Heimdall-9514d36c4693e6a9a2f9ca2c72072a5f4ab9ffc2.zip
Diffstat (limited to 'heimdall-frontend/CMakeLists.txt')
-rw-r--r--heimdall-frontend/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/heimdall-frontend/CMakeLists.txt b/heimdall-frontend/CMakeLists.txt
index dd68fcf..ceaffd0 100644
--- a/heimdall-frontend/CMakeLists.txt
+++ b/heimdall-frontend/CMakeLists.txt
@@ -37,9 +37,9 @@ set(HEIMDALL_FRONTEND_SOURCE_FILES
set(HEIMDALL_FRONTEND_QML_FILES
source/qml/main.qml
source/qml/Root.qml
- source/qml/RootForm.ui.qml
+ source/qml/RootForm.qml
source/qml/DropFiles.qml
- source/qml/DropFilesForm.ui.qml)
+ source/qml/DropFilesForm.qml)
qt5_wrap_ui(HEIMDALL_FRONTEND_FORMS
mainwindow.ui