summaryrefslogtreecommitdiffstats
path: root/Tools/ProtoProxy/CMakeLists.txt
diff options
context:
space:
mode:
authortycho <work.tycho@gmail.com>2015-05-23 13:27:55 +0200
committertycho <work.tycho@gmail.com>2015-05-23 13:47:54 +0200
commit62c99145d0775bb41d210917e064cf257de41df1 (patch)
tree69b6bcb483050a8cca954024fad86487c0e5868a /Tools/ProtoProxy/CMakeLists.txt
parentAdded pthread as a link flag. (diff)
downloadcuberite-62c99145d0775bb41d210917e064cf257de41df1.tar
cuberite-62c99145d0775bb41d210917e064cf257de41df1.tar.gz
cuberite-62c99145d0775bb41d210917e064cf257de41df1.tar.bz2
cuberite-62c99145d0775bb41d210917e064cf257de41df1.tar.lz
cuberite-62c99145d0775bb41d210917e064cf257de41df1.tar.xz
cuberite-62c99145d0775bb41d210917e064cf257de41df1.tar.zst
cuberite-62c99145d0775bb41d210917e064cf257de41df1.zip
Diffstat (limited to 'Tools/ProtoProxy/CMakeLists.txt')
-rw-r--r--Tools/ProtoProxy/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/Tools/ProtoProxy/CMakeLists.txt b/Tools/ProtoProxy/CMakeLists.txt
index ce64db38d..1c48d7d93 100644
--- a/Tools/ProtoProxy/CMakeLists.txt
+++ b/Tools/ProtoProxy/CMakeLists.txt
@@ -14,7 +14,9 @@ include_directories("../../lib")
include_directories("../../lib/polarssl/include")
include_directories("../../src")
-
+if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
+ add_flags_cxx("-Wno-error=conversion")
+endif()
function(flatten_files arg1)
set(res "")