summaryrefslogtreecommitdiffstats
path: root/lib/expat/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Laubstein <julianlaubstein@yahoo.de>2015-11-05 10:56:20 +0100
committerJulian Laubstein <julianlaubstein@yahoo.de>2015-11-05 10:56:20 +0100
commit51e5e6e9a8ed689c044256859f16f1b1f57585b7 (patch)
tree3a0d2409a61622edcc3ec5953a28fb3c13cc8705 /lib/expat/CMakeLists.txt
parentMerge pull request #2601 from Gargaj/patch-1 (diff)
parentOutsourced all libraries into submodules (diff)
downloadcuberite-51e5e6e9a8ed689c044256859f16f1b1f57585b7.tar
cuberite-51e5e6e9a8ed689c044256859f16f1b1f57585b7.tar.gz
cuberite-51e5e6e9a8ed689c044256859f16f1b1f57585b7.tar.bz2
cuberite-51e5e6e9a8ed689c044256859f16f1b1f57585b7.tar.lz
cuberite-51e5e6e9a8ed689c044256859f16f1b1f57585b7.tar.xz
cuberite-51e5e6e9a8ed689c044256859f16f1b1f57585b7.tar.zst
cuberite-51e5e6e9a8ed689c044256859f16f1b1f57585b7.zip
Diffstat (limited to 'lib/expat/CMakeLists.txt')
m---------lib/expat0
-rw-r--r--lib/expat/CMakeLists.txt15
2 files changed, 0 insertions, 15 deletions
diff --git a/lib/expat b/lib/expat
new file mode 160000
+Subproject 1ea880446a6288a0ab868d1b9ee7cede95b298d
diff --git a/lib/expat/CMakeLists.txt b/lib/expat/CMakeLists.txt
deleted file mode 100644
index a23f16609..000000000
--- a/lib/expat/CMakeLists.txt
+++ /dev/null
@@ -1,15 +0,0 @@
-
-cmake_minimum_required (VERSION 2.6)
-project (expat)
-
-file(GLOB SOURCE
- "*.c"
- "*.h"
-)
-
-# Set files to go to a "Sources" folder in MSVC project files:
-if (MSVC)
- source_group("Sources" FILES ${SOURCE})
-endif()
-
-add_library(expat ${SOURCE})