summaryrefslogtreecommitdiffstats
path: root/lib/tolua++/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-07-01 08:54:44 +0200
committerMattes D <github@xoft.cz>2014-07-01 08:54:44 +0200
commit24c86df12ecf69ae3ddaf707b2116b73c45402cc (patch)
tree92fe7519642865c344f5efcd974208ac11daea2a /lib/tolua++/CMakeLists.txt
parentFixed cFile compilation under MinGW. (diff)
parentProper sqlite dependency fix. (diff)
downloadcuberite-24c86df12ecf69ae3ddaf707b2116b73c45402cc.tar
cuberite-24c86df12ecf69ae3ddaf707b2116b73c45402cc.tar.gz
cuberite-24c86df12ecf69ae3ddaf707b2116b73c45402cc.tar.bz2
cuberite-24c86df12ecf69ae3ddaf707b2116b73c45402cc.tar.lz
cuberite-24c86df12ecf69ae3ddaf707b2116b73c45402cc.tar.xz
cuberite-24c86df12ecf69ae3ddaf707b2116b73c45402cc.tar.zst
cuberite-24c86df12ecf69ae3ddaf707b2116b73c45402cc.zip
Diffstat (limited to 'lib/tolua++/CMakeLists.txt')
-rw-r--r--lib/tolua++/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/tolua++/CMakeLists.txt b/lib/tolua++/CMakeLists.txt
index 44a4f1c6f..12054323b 100644
--- a/lib/tolua++/CMakeLists.txt
+++ b/lib/tolua++/CMakeLists.txt
@@ -46,6 +46,7 @@ file(GLOB BIN_SOURCE
add_executable(tolua ${BIN_SOURCE})
add_library(tolualib ${LIB_SOURCE})
+target_link_libraries(tolualib lua)
#m is the standard math librarys
if(UNIX)