summaryrefslogtreecommitdiffstats
path: root/src/Bindings/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2015-05-03 00:03:07 +0200
committerMattes D <github@xoft.cz>2015-05-03 00:03:07 +0200
commite6eeee84e014568ffbfa69f4209aee067d2ec763 (patch)
tree4bfc2ef5d18b34d1a53f5516ae8fc7ea9c1f5461 /src/Bindings/CMakeLists.txt
parentFixed error in webadmin home page (diff)
parentUpdate submodules (diff)
downloadcuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.gz
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.bz2
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.lz
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.xz
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.zst
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.zip
Diffstat (limited to 'src/Bindings/CMakeLists.txt')
-rw-r--r--src/Bindings/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Bindings/CMakeLists.txt b/src/Bindings/CMakeLists.txt
index 4cc73b350..366284fcb 100644
--- a/src/Bindings/CMakeLists.txt
+++ b/src/Bindings/CMakeLists.txt
@@ -142,5 +142,5 @@ set_source_files_properties(${CMAKE_SOURCE_DIR}/src/Bindings/Bindings.cpp PROPER
if(NOT MSVC)
add_library(Bindings ${SRCS} ${HDRS})
- target_link_libraries(Bindings lua sqlite tolualib polarssl)
+ target_link_libraries(Bindings lua sqlite tolualib mbedtls)
endif()