summaryrefslogtreecommitdiffstats
path: root/src/BlockEntities/CMakeLists.txt
diff options
context:
space:
mode:
author12xx12 <44411062+12xx12@users.noreply.github.com>2021-03-15 03:47:55 +0100
committerGitHub <noreply@github.com>2021-03-15 03:47:55 +0100
commit243083e01a4b6b496ca4c0ed0a4a33499cd41936 (patch)
tree49f7149f1b765cad90cc1192dceca35e30530c8e /src/BlockEntities/CMakeLists.txt
parentDerive HugeMushroom from the base handler (diff)
downloadcuberite-243083e01a4b6b496ca4c0ed0a4a33499cd41936.tar
cuberite-243083e01a4b6b496ca4c0ed0a4a33499cd41936.tar.gz
cuberite-243083e01a4b6b496ca4c0ed0a4a33499cd41936.tar.bz2
cuberite-243083e01a4b6b496ca4c0ed0a4a33499cd41936.tar.lz
cuberite-243083e01a4b6b496ca4c0ed0a4a33499cd41936.tar.xz
cuberite-243083e01a4b6b496ca4c0ed0a4a33499cd41936.tar.zst
cuberite-243083e01a4b6b496ca4c0ed0a4a33499cd41936.zip
Diffstat (limited to 'src/BlockEntities/CMakeLists.txt')
-rw-r--r--src/BlockEntities/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/BlockEntities/CMakeLists.txt b/src/BlockEntities/CMakeLists.txt
index d8ec1e005..63583d185 100644
--- a/src/BlockEntities/CMakeLists.txt
+++ b/src/BlockEntities/CMakeLists.txt
@@ -1,6 +1,7 @@
target_sources(
${CMAKE_PROJECT_NAME} PRIVATE
+ BannerEntity.cpp
BeaconEntity.cpp
BedEntity.cpp
BlockEntity.cpp
@@ -23,6 +24,7 @@ target_sources(
NoteEntity.cpp
SignEntity.cpp
+ BannerEntity.h
BeaconEntity.h
BedEntity.h
BlockEntity.h