summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authortycho <tycho@hanoverdesktop>2013-12-20 01:31:52 +0100
committertycho <tycho@hanoverdesktop>2013-12-20 01:31:52 +0100
commit162b085d803db549a0d70ce607f8ec0e025ebcf0 (patch)
treed807ad51f7e1b589cd90b6928eecfbfcd4196275 /src/CMakeLists.txt
parentfixed compile errors with headers and math library (diff)
downloadcuberite-162b085d803db549a0d70ce607f8ec0e025ebcf0.tar
cuberite-162b085d803db549a0d70ce607f8ec0e025ebcf0.tar.gz
cuberite-162b085d803db549a0d70ce607f8ec0e025ebcf0.tar.bz2
cuberite-162b085d803db549a0d70ce607f8ec0e025ebcf0.tar.lz
cuberite-162b085d803db549a0d70ce607f8ec0e025ebcf0.tar.xz
cuberite-162b085d803db549a0d70ce607f8ec0e025ebcf0.tar.zst
cuberite-162b085d803db549a0d70ce607f8ec0e025ebcf0.zip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4f70519bf..a557b7dac 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -41,6 +41,8 @@ file(GLOB_RECURSE SOURCE
"*.h"
)
+include_directories("${PROJECT_SOURCE_DIR}")
+
source_group("" FILES ${SOURCE})
endif()