summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-04-28 12:32:02 +0200
committerMattes D <github@xoft.cz>2014-04-28 12:32:02 +0200
commitc0630516459ec59139b60173e0582900115a5614 (patch)
tree46a3beef2f57ea2ff59bd487f98e82d18f406935 /src/CMakeLists.txt
parentFixed warnings. (diff)
parentFixed projectile source filenames, indentations (diff)
downloadcuberite-c0630516459ec59139b60173e0582900115a5614.tar
cuberite-c0630516459ec59139b60173e0582900115a5614.tar.gz
cuberite-c0630516459ec59139b60173e0582900115a5614.tar.bz2
cuberite-c0630516459ec59139b60173e0582900115a5614.tar.lz
cuberite-c0630516459ec59139b60173e0582900115a5614.tar.xz
cuberite-c0630516459ec59139b60173e0582900115a5614.tar.zst
cuberite-c0630516459ec59139b60173e0582900115a5614.zip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9cc5fcb1e..9fbaed926 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -57,6 +57,14 @@ if (NOT MSVC)
Entities/Pickup.h
Entities/Player.h
Entities/ProjectileEntity.h
+ Entities/ArrowEntity.h
+ Entities/ThrownEggEntity.h
+ Entities/ThrownEnderPearlEntity.h
+ Entities/ExpBottleEntity.h
+ Entities/ThrownSnowballEntity.h
+ Entities/FireChargeEntity.h
+ Entities/FireworkEntity.h
+ Entities/GhastFireballEntity.h
Entities/TNTEntity.h
Entities/ExpOrb.h
Entities/HangingEntity.h