summaryrefslogtreecommitdiffstats
path: root/src/Generating/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2015-07-07 11:50:06 +0200
committerMattes D <github@xoft.cz>2015-07-07 11:50:06 +0200
commitbebd4de14457fbbc7fd49900cfdc36c8d5efb755 (patch)
treefb2000f4483f97bda0080ae3e87b6701d37464b9 /src/Generating/CMakeLists.txt
parentMerge pull request #2319 from SamJBarney/master (diff)
downloadcuberite-bebd4de14457fbbc7fd49900cfdc36c8d5efb755.tar
cuberite-bebd4de14457fbbc7fd49900cfdc36c8d5efb755.tar.gz
cuberite-bebd4de14457fbbc7fd49900cfdc36c8d5efb755.tar.bz2
cuberite-bebd4de14457fbbc7fd49900cfdc36c8d5efb755.tar.lz
cuberite-bebd4de14457fbbc7fd49900cfdc36c8d5efb755.tar.xz
cuberite-bebd4de14457fbbc7fd49900cfdc36c8d5efb755.tar.zst
cuberite-bebd4de14457fbbc7fd49900cfdc36c8d5efb755.zip
Diffstat (limited to 'src/Generating/CMakeLists.txt')
-rw-r--r--src/Generating/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Generating/CMakeLists.txt b/src/Generating/CMakeLists.txt
index f3fe5c55c..de74f8734 100644
--- a/src/Generating/CMakeLists.txt
+++ b/src/Generating/CMakeLists.txt
@@ -73,7 +73,7 @@ SET (HDRS
)
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set_source_files_properties(BioGen.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=switch-enum -Wno-error=old-style-cast")
+ set_source_files_properties(BioGen.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=switch-enum")
set_source_files_properties(Caves.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=old-style-cast")
set_source_files_properties(ChunkGenerator.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=old-style-cast")
set_source_files_properties(CompoGen.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=old-style-cast")