summaryrefslogtreecommitdiffstats
path: root/src/Generating/Prefabs/CMakeLists.txt
diff options
context:
space:
mode:
authormadmaxoft <github@xoft.cz>2014-03-28 16:42:32 +0100
committermadmaxoft <github@xoft.cz>2014-03-28 16:42:32 +0100
commit5b7215ec24c2b835a0f1342cf1479f757084d1e2 (patch)
tree1969aec04072dc093a6bdf32c0aaa54fc63d765b /src/Generating/Prefabs/CMakeLists.txt
parentMerge branch 'howaner/GlobalFixes'. (diff)
downloadcuberite-5b7215ec24c2b835a0f1342cf1479f757084d1e2.tar
cuberite-5b7215ec24c2b835a0f1342cf1479f757084d1e2.tar.gz
cuberite-5b7215ec24c2b835a0f1342cf1479f757084d1e2.tar.bz2
cuberite-5b7215ec24c2b835a0f1342cf1479f757084d1e2.tar.lz
cuberite-5b7215ec24c2b835a0f1342cf1479f757084d1e2.tar.xz
cuberite-5b7215ec24c2b835a0f1342cf1479f757084d1e2.tar.zst
cuberite-5b7215ec24c2b835a0f1342cf1479f757084d1e2.zip
Diffstat (limited to 'src/Generating/Prefabs/CMakeLists.txt')
-rw-r--r--src/Generating/Prefabs/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/Generating/Prefabs/CMakeLists.txt b/src/Generating/Prefabs/CMakeLists.txt
new file mode 100644
index 000000000..1e60447e7
--- /dev/null
+++ b/src/Generating/Prefabs/CMakeLists.txt
@@ -0,0 +1,13 @@
+
+cmake_minimum_required (VERSION 2.6)
+project (MCServer)
+
+include_directories ("${PROJECT_SOURCE_DIR}/../../")
+
+file(GLOB SOURCE
+ "*.cpp"
+)
+
+add_library(Generating_Prefabs ${SOURCE})
+
+target_link_libraries(Generating_Prefabs OSSupport iniFile Blocks)