summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2017-06-19 11:05:19 +0200
committerGitHub <noreply@github.com>2017-06-19 11:05:19 +0200
commit7ac3b0fa0b22cb531667995099afd5eea8607884 (patch)
tree79634067fdfd779cf8a5409d9f04279ee7cfdb93 /src/OSSupport/CMakeLists.txt
parentNetworkSingleton: Fixed an object leak upon termination. (diff)
downloadcuberite-7ac3b0fa0b22cb531667995099afd5eea8607884.tar
cuberite-7ac3b0fa0b22cb531667995099afd5eea8607884.tar.gz
cuberite-7ac3b0fa0b22cb531667995099afd5eea8607884.tar.bz2
cuberite-7ac3b0fa0b22cb531667995099afd5eea8607884.tar.lz
cuberite-7ac3b0fa0b22cb531667995099afd5eea8607884.tar.xz
cuberite-7ac3b0fa0b22cb531667995099afd5eea8607884.tar.zst
cuberite-7ac3b0fa0b22cb531667995099afd5eea8607884.zip
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index 8e018425b..e6fb37987 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -18,6 +18,7 @@ SET (SRCS
StackTrace.cpp
TCPLinkImpl.cpp
UDPEndpointImpl.cpp
+ WinStackWalker.cpp
)
SET (HDRS
@@ -38,6 +39,7 @@ SET (HDRS
StackTrace.h
TCPLinkImpl.h
UDPEndpointImpl.h
+ WinStackWalker.h
)
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")