summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2015-01-09 11:07:43 +0100
committerMattes D <github@xoft.cz>2015-01-22 20:12:40 +0100
commit6f5e267d5881db22843cedb9a752e92cce9f01ee (patch)
tree7e781d8228536ebfa427f6be8303cc15685559e4 /src/OSSupport/CMakeLists.txt
parentAdded the libevent library. (diff)
downloadcuberite-6f5e267d5881db22843cedb9a752e92cce9f01ee.tar
cuberite-6f5e267d5881db22843cedb9a752e92cce9f01ee.tar.gz
cuberite-6f5e267d5881db22843cedb9a752e92cce9f01ee.tar.bz2
cuberite-6f5e267d5881db22843cedb9a752e92cce9f01ee.tar.lz
cuberite-6f5e267d5881db22843cedb9a752e92cce9f01ee.tar.xz
cuberite-6f5e267d5881db22843cedb9a752e92cce9f01ee.tar.zst
cuberite-6f5e267d5881db22843cedb9a752e92cce9f01ee.zip
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index e943ceb18..8454279fe 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -12,6 +12,7 @@ SET (SRCS
GZipFile.cpp
IsThread.cpp
ListenThread.cpp
+ Network.cpp
Semaphore.cpp
Socket.cpp
SocketThreads.cpp
@@ -26,6 +27,7 @@ SET (HDRS
GZipFile.h
IsThread.h
ListenThread.h
+ Network.h
Queue.h
Semaphore.h
Socket.h