summaryrefslogtreecommitdiffstats
path: root/src/PolarSSL++/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2015-05-03 00:03:07 +0200
committerMattes D <github@xoft.cz>2015-05-03 00:03:07 +0200
commite6eeee84e014568ffbfa69f4209aee067d2ec763 (patch)
tree4bfc2ef5d18b34d1a53f5516ae8fc7ea9c1f5461 /src/PolarSSL++/CMakeLists.txt
parentFixed error in webadmin home page (diff)
parentUpdate submodules (diff)
downloadcuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.gz
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.bz2
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.lz
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.xz
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.tar.zst
cuberite-e6eeee84e014568ffbfa69f4209aee067d2ec763.zip
Diffstat (limited to 'src/PolarSSL++/CMakeLists.txt')
-rw-r--r--src/PolarSSL++/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/PolarSSL++/CMakeLists.txt b/src/PolarSSL++/CMakeLists.txt
index 39d41292d..b11d16e33 100644
--- a/src/PolarSSL++/CMakeLists.txt
+++ b/src/PolarSSL++/CMakeLists.txt
@@ -37,6 +37,6 @@ if(NOT MSVC)
add_library(PolarSSL++ ${SRCS} ${HDRS})
if (UNIX)
- target_link_libraries(PolarSSL++ polarssl)
+ target_link_libraries(PolarSSL++ mbedtls)
endif()
endif()