summaryrefslogtreecommitdiffstats
path: root/src/Protocol/CMakeLists.txt
diff options
context:
space:
mode:
authorMathias <mathias-github@users.noreply.github.com>2016-07-21 09:47:42 +0200
committerMattes D <github@xoft.cz>2016-07-21 09:47:42 +0200
commite7b4d7a7769d7b3f2f1477bee859198cf470b99d (patch)
tree1921166f7cbe6574fbca58e21b1c1f6433a10145 /src/Protocol/CMakeLists.txt
parentREADME now has HTTPS links. (diff)
downloadcuberite-e7b4d7a7769d7b3f2f1477bee859198cf470b99d.tar
cuberite-e7b4d7a7769d7b3f2f1477bee859198cf470b99d.tar.gz
cuberite-e7b4d7a7769d7b3f2f1477bee859198cf470b99d.tar.bz2
cuberite-e7b4d7a7769d7b3f2f1477bee859198cf470b99d.tar.lz
cuberite-e7b4d7a7769d7b3f2f1477bee859198cf470b99d.tar.xz
cuberite-e7b4d7a7769d7b3f2f1477bee859198cf470b99d.tar.zst
cuberite-e7b4d7a7769d7b3f2f1477bee859198cf470b99d.zip
Diffstat (limited to 'src/Protocol/CMakeLists.txt')
-rw-r--r--src/Protocol/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/Protocol/CMakeLists.txt b/src/Protocol/CMakeLists.txt
index 783bcd79c..220449fa3 100644
--- a/src/Protocol/CMakeLists.txt
+++ b/src/Protocol/CMakeLists.txt
@@ -7,7 +7,6 @@ SET (SRCS
ChunkDataSerializer.cpp
MojangAPI.cpp
Packetizer.cpp
- Protocol17x.cpp
Protocol18x.cpp
Protocol19x.cpp
ProtocolRecognizer.cpp
@@ -19,7 +18,6 @@ SET (HDRS
MojangAPI.h
Packetizer.h
Protocol.h
- Protocol17x.h
Protocol18x.h
Protocol19x.h
ProtocolRecognizer.h
@@ -28,7 +26,6 @@ SET (HDRS
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
set_source_files_properties(Protocol19x.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=old-style-cast -Wno-error=sign-conversion -Wno-error=conversion -Wno-error=switch-enum -Wno-error=switch")
set_source_files_properties(Protocol18x.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=old-style-cast -Wno-error=sign-conversion -Wno-error=conversion -Wno-error=switch-enum -Wno-error=switch")
- set_source_files_properties(Protocol17x.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=switch-enum ")
endif()
if (NOT MSVC)