summaryrefslogtreecommitdiffstats
path: root/src/UI/CMakeLists.txt
diff options
context:
space:
mode:
authorHowaner <franzi.moos@googlemail.com>2014-12-13 15:06:55 +0100
committerHowaner <franzi.moos@googlemail.com>2014-12-13 15:06:55 +0100
commitb6fd4002769b3a1d1f2ee875f7ebba99ee1446d0 (patch)
tree11fcc800b589a7a46a30b6346f6d87d407ce5dc0 /src/UI/CMakeLists.txt
parentMerge pull request #1660 from Seadragon91/master (diff)
downloadcuberite-b6fd4002769b3a1d1f2ee875f7ebba99ee1446d0.tar
cuberite-b6fd4002769b3a1d1f2ee875f7ebba99ee1446d0.tar.gz
cuberite-b6fd4002769b3a1d1f2ee875f7ebba99ee1446d0.tar.bz2
cuberite-b6fd4002769b3a1d1f2ee875f7ebba99ee1446d0.tar.lz
cuberite-b6fd4002769b3a1d1f2ee875f7ebba99ee1446d0.tar.xz
cuberite-b6fd4002769b3a1d1f2ee875f7ebba99ee1446d0.tar.zst
cuberite-b6fd4002769b3a1d1f2ee875f7ebba99ee1446d0.zip
Diffstat (limited to 'src/UI/CMakeLists.txt')
-rw-r--r--src/UI/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/UI/CMakeLists.txt b/src/UI/CMakeLists.txt
index 2b094ef1d..059abad05 100644
--- a/src/UI/CMakeLists.txt
+++ b/src/UI/CMakeLists.txt
@@ -11,6 +11,17 @@ SET (SRCS
SET (HDRS
SlotArea.h
Window.h
+ AnvilWindow.h
+ BeaconWindow.h
+ ChestWindow.h
+ CraftingWindow.h
+ DropSpenserWindow.h
+ EnchantingWindow.h
+ EnderChestWindow.h
+ FurnaceWindow.h
+ HopperWindow.h
+ InventoryWindow.h
+ MinecartWithChestWindow.h
WindowOwner.h)
if(NOT MSVC)