summaryrefslogtreecommitdiffstats
path: root/src/UI/CMakeLists.txt
diff options
context:
space:
mode:
authorpeterbell10 <peterbell10@live.co.uk>2017-10-21 18:56:09 +0200
committerAlexander Harkness <me@bearbin.net>2017-10-21 18:56:09 +0200
commit0bacda32692729e4b9743f91d92cd329e198d73a (patch)
tree6d5780aafb44679125145f3bc255a200a840c3c2 /src/UI/CMakeLists.txt
parentFixed some small passive mob issues (#4057) (diff)
downloadcuberite-0bacda32692729e4b9743f91d92cd329e198d73a.tar
cuberite-0bacda32692729e4b9743f91d92cd329e198d73a.tar.gz
cuberite-0bacda32692729e4b9743f91d92cd329e198d73a.tar.bz2
cuberite-0bacda32692729e4b9743f91d92cd329e198d73a.tar.lz
cuberite-0bacda32692729e4b9743f91d92cd329e198d73a.tar.xz
cuberite-0bacda32692729e4b9743f91d92cd329e198d73a.tar.zst
cuberite-0bacda32692729e4b9743f91d92cd329e198d73a.zip
Diffstat (limited to 'src/UI/CMakeLists.txt')
-rw-r--r--src/UI/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/UI/CMakeLists.txt b/src/UI/CMakeLists.txt
index 54236a929..6477882b3 100644
--- a/src/UI/CMakeLists.txt
+++ b/src/UI/CMakeLists.txt
@@ -15,6 +15,7 @@ SET (SRCS
EnderChestWindow.cpp
FurnaceWindow.cpp
HopperWindow.cpp
+ HorseWindow.cpp
InventoryWindow.cpp)
SET (HDRS
@@ -30,6 +31,7 @@ SET (HDRS
EnderChestWindow.h
FurnaceWindow.h
HopperWindow.h
+ HorseWindow.h
InventoryWindow.h
MinecartWithChestWindow.h
WindowOwner.h)