summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2016-03-01 16:58:43 +0100
committerMattes D <github@xoft.cz>2016-03-01 16:58:43 +0100
commit7cc8f8dd2213cade66633d196f579895385a869a (patch)
tree83219a6eaf87a2050c10662fb8caa5d1514a6af4 /tests/CMakeLists.txt
parentMerge pull request #3057 from tonibm19/master (diff)
parentHTTP: Fixed typos and bad leftovers. (diff)
downloadcuberite-7cc8f8dd2213cade66633d196f579895385a869a.tar
cuberite-7cc8f8dd2213cade66633d196f579895385a869a.tar.gz
cuberite-7cc8f8dd2213cade66633d196f579895385a869a.tar.bz2
cuberite-7cc8f8dd2213cade66633d196f579895385a869a.tar.lz
cuberite-7cc8f8dd2213cade66633d196f579895385a869a.tar.xz
cuberite-7cc8f8dd2213cade66633d196f579895385a869a.tar.zst
cuberite-7cc8f8dd2213cade66633d196f579895385a869a.zip
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index bdab4bc58..63eb8ae3a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -9,5 +9,6 @@ endif()
include_directories(${CMAKE_CURRENT_SOURCE_DIR})
add_subdirectory(ChunkData)
+add_subdirectory(HTTP)
add_subdirectory(Network)
add_subdirectory(LoadablePieces)