summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2015-01-24 09:27:55 +0100
committerMattes D <github@xoft.cz>2015-01-24 09:27:55 +0100
commitf91de20ca14725a41ea082b61a98477427c78528 (patch)
tree7925214f6faec943d0bdffc3c2706eed8fe744e9 /tests/CMakeLists.txt
parentMerge pull request #1712 from UltraCoderRU/fix_coverity (diff)
parentcNetwork: Added self pointers to keep objects alive for callbacks. (diff)
downloadcuberite-f91de20ca14725a41ea082b61a98477427c78528.tar
cuberite-f91de20ca14725a41ea082b61a98477427c78528.tar.gz
cuberite-f91de20ca14725a41ea082b61a98477427c78528.tar.bz2
cuberite-f91de20ca14725a41ea082b61a98477427c78528.tar.lz
cuberite-f91de20ca14725a41ea082b61a98477427c78528.tar.xz
cuberite-f91de20ca14725a41ea082b61a98477427c78528.tar.zst
cuberite-f91de20ca14725a41ea082b61a98477427c78528.zip
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 1fbd88f04..265640cc8 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -5,3 +5,4 @@ enable_testing()
include_directories(${CMAKE_CURRENT_SOURCE_DIR})
add_subdirectory(ChunkData)
+add_subdirectory(Network)