summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTycho <work.tycho+git@gmail.com>2015-01-09 15:07:59 +0100
committerMattes D <github@xoft.cz>2015-01-22 20:12:42 +0100
commita9b8a530b1e082d2ab108947ef28e0a58c8fd838 (patch)
tree583a1b13642b8f0bd39afe9d313effa8435446a9 /tests/CMakeLists.txt
parentcNetwork: Linux compilation fix. (diff)
downloadcuberite-a9b8a530b1e082d2ab108947ef28e0a58c8fd838.tar
cuberite-a9b8a530b1e082d2ab108947ef28e0a58c8fd838.tar.gz
cuberite-a9b8a530b1e082d2ab108947ef28e0a58c8fd838.tar.bz2
cuberite-a9b8a530b1e082d2ab108947ef28e0a58c8fd838.tar.lz
cuberite-a9b8a530b1e082d2ab108947ef28e0a58c8fd838.tar.xz
cuberite-a9b8a530b1e082d2ab108947ef28e0a58c8fd838.tar.zst
cuberite-a9b8a530b1e082d2ab108947ef28e0a58c8fd838.zip
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 1fbd88f04..265640cc8 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -5,3 +5,4 @@ enable_testing()
include_directories(${CMAKE_CURRENT_SOURCE_DIR})
add_subdirectory(ChunkData)
+add_subdirectory(Network)