summaryrefslogtreecommitdiffstats
path: root/tests/CompositeChat/CMakeLists.txt
diff options
context:
space:
mode:
authorTiger Wang <ziwei.tiger@outlook.com>2021-04-12 01:25:51 +0200
committerTiger Wang <ziwei.tiger@outlook.com>2021-04-12 15:09:18 +0200
commit04cb4996e22c1d95c1c839b6fb54d49272d5bbc0 (patch)
tree32a06345887b027e358c14fd56f346857282ef39 /tests/CompositeChat/CMakeLists.txt
parentfixed build (#5181) (diff)
downloadcuberite-04cb4996e22c1d95c1c839b6fb54d49272d5bbc0.tar
cuberite-04cb4996e22c1d95c1c839b6fb54d49272d5bbc0.tar.gz
cuberite-04cb4996e22c1d95c1c839b6fb54d49272d5bbc0.tar.bz2
cuberite-04cb4996e22c1d95c1c839b6fb54d49272d5bbc0.tar.lz
cuberite-04cb4996e22c1d95c1c839b6fb54d49272d5bbc0.tar.xz
cuberite-04cb4996e22c1d95c1c839b6fb54d49272d5bbc0.tar.zst
cuberite-04cb4996e22c1d95c1c839b6fb54d49272d5bbc0.zip
Diffstat (limited to 'tests/CompositeChat/CMakeLists.txt')
-rw-r--r--tests/CompositeChat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CompositeChat/CMakeLists.txt b/tests/CompositeChat/CMakeLists.txt
index 7bb65cfe7..a93ff9998 100644
--- a/tests/CompositeChat/CMakeLists.txt
+++ b/tests/CompositeChat/CMakeLists.txt
@@ -24,7 +24,7 @@ set (SRCS
source_group("Shared" FILES ${SHARED_SRCS} ${SHARED_HDRS})
source_group("Sources" FILES ${SRCS})
add_executable(CompositeChat-exe ${SRCS} ${SHARED_SRCS} ${SHARED_HDRS})
-target_link_libraries(CompositeChat-exe jsoncpp_lib fmt::fmt)
+target_link_libraries(CompositeChat-exe jsoncpp_static fmt::fmt)
add_test(NAME CompositeChat-test COMMAND CompositeChat-exe)