summaryrefslogtreecommitdiffstats
path: root/tests/LoadablePieces/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2016-06-19 14:57:14 +0200
committerGitHub <noreply@github.com>2016-06-19 14:57:14 +0200
commit5ee6643804aa9cf5bc2a98b983ef7c453e78b8c7 (patch)
tree083bbf9029b971dbf7b74353c9c62c22de9c78c7 /tests/LoadablePieces/CMakeLists.txt
parentMerge pull request #3224 from QUSpilPrgm/master (diff)
parentcNetwork: Fixed possible hang when terminating immediately after init. (diff)
downloadcuberite-5ee6643804aa9cf5bc2a98b983ef7c453e78b8c7.tar
cuberite-5ee6643804aa9cf5bc2a98b983ef7c453e78b8c7.tar.gz
cuberite-5ee6643804aa9cf5bc2a98b983ef7c453e78b8c7.tar.bz2
cuberite-5ee6643804aa9cf5bc2a98b983ef7c453e78b8c7.tar.lz
cuberite-5ee6643804aa9cf5bc2a98b983ef7c453e78b8c7.tar.xz
cuberite-5ee6643804aa9cf5bc2a98b983ef7c453e78b8c7.tar.zst
cuberite-5ee6643804aa9cf5bc2a98b983ef7c453e78b8c7.zip
Diffstat (limited to 'tests/LoadablePieces/CMakeLists.txt')
-rw-r--r--tests/LoadablePieces/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/LoadablePieces/CMakeLists.txt b/tests/LoadablePieces/CMakeLists.txt
index 16a89633a..c467d7c38 100644
--- a/tests/LoadablePieces/CMakeLists.txt
+++ b/tests/LoadablePieces/CMakeLists.txt
@@ -98,3 +98,8 @@ add_test(NAME LoadablePieces-test WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
+# Put the projects into solution folders (MSVC):
+set_target_properties(
+ LoadablePieces
+ PROPERTIES FOLDER Tests
+)