summaryrefslogtreecommitdiffstats
path: root/lib/expat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/expat/CMakeLists.txt')
m---------lib/expat0
-rw-r--r--lib/expat/CMakeLists.txt15
2 files changed, 0 insertions, 15 deletions
diff --git a/lib/expat b/lib/expat
new file mode 160000
+Subproject 1ea880446a6288a0ab868d1b9ee7cede95b298d
diff --git a/lib/expat/CMakeLists.txt b/lib/expat/CMakeLists.txt
deleted file mode 100644
index a23f16609..000000000
--- a/lib/expat/CMakeLists.txt
+++ /dev/null
@@ -1,15 +0,0 @@
-
-cmake_minimum_required (VERSION 2.6)
-project (expat)
-
-file(GLOB SOURCE
- "*.c"
- "*.h"
-)
-
-# Set files to go to a "Sources" folder in MSVC project files:
-if (MSVC)
- source_group("Sources" FILES ${SOURCE})
-endif()
-
-add_library(expat ${SOURCE})