summaryrefslogtreecommitdiffstats
path: root/lib/jsoncpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/jsoncpp/CMakeLists.txt')
-rw-r--r--lib/jsoncpp/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/lib/jsoncpp/CMakeLists.txt b/lib/jsoncpp/CMakeLists.txt
new file mode 100644
index 000000000..6c678f6a6
--- /dev/null
+++ b/lib/jsoncpp/CMakeLists.txt
@@ -0,0 +1,13 @@
+
+cmake_minimum_required (VERSION 2.6)
+project (jsoncpp)
+
+include_directories ("${PROJECT_SOURCE_DIR}/../../src/")
+
+file(GLOB SOURCE
+ "src/lib_json/*.h"
+ "src/lib_json/*.cpp"
+)
+
+
+add_library(jsoncpp ${SOURCE})