summaryrefslogtreecommitdiffstats
path: root/src/Blocks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Blocks/CMakeLists.txt')
-rw-r--r--src/Blocks/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Blocks/CMakeLists.txt b/src/Blocks/CMakeLists.txt
index ed3e321d4..d7ea6258f 100644
--- a/src/Blocks/CMakeLists.txt
+++ b/src/Blocks/CMakeLists.txt
@@ -95,6 +95,7 @@ SET (HDRS
MetaRotator.h
WorldInterface.h)
+
if(NOT MSVC)
add_library(Blocks ${SRCS} ${HDRS})
endif()