summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 93a1fa368..3ae56e635 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -202,10 +202,6 @@ if (NOT MSVC)
else ()
# MSVC-specific handling: Put all files into one project, separate by the folders:
- # Add the MSVC-specific LeakFinder sources:
- list (APPEND SRCS LeakFinder.cpp StackWalker.cpp)
- list (APPEND HDRS LeakFinder.h StackWalker.h MemoryLeak.h)
-
source_group(Bindings FILES "Bindings/Bindings.cpp" "Bindings/Bindings.h")
# Add all subfolders as solution-folders:
@@ -258,9 +254,6 @@ else ()
SET_SOURCE_FILES_PROPERTIES(
Bindings/Bindings.cpp PROPERTIES COMPILE_FLAGS "/Yc\"string.h\" /Fp\"$(IntDir)/Bindings.pch\""
)
- SET_SOURCE_FILES_PROPERTIES(
- "StackWalker.cpp LeakFinder.cpp" PROPERTIES COMPILE_FLAGS "/Yc\"Globals.h\""
- )
list(APPEND SOURCE "Resources/Cuberite.rc")
# Make MSVC generate the PDB files even for the release build: