summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9cc5fcb1e..2f433c29c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -57,6 +57,14 @@ if (NOT MSVC)
Entities/Pickup.h
Entities/Player.h
Entities/ProjectileEntity.h
+ Entities/ProjectileArrow.h
+ Entities/ProjectileEgg.h
+ Entities/ProjectileEnderPearl.h
+ Entities/ProjectileExpBottle.h
+ Entities/ProjectileSnowball.h
+ Entities/ProjectileFireCharge.h
+ Entities/ProjectileFirework.h
+ Entities/ProjectileGhastFireball.h
Entities/TNTEntity.h
Entities/ExpOrb.h
Entities/HangingEntity.h