summaryrefslogtreecommitdiffstats
path: root/src/Entities/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Entities/CMakeLists.txt')
-rw-r--r--src/Entities/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/Entities/CMakeLists.txt b/src/Entities/CMakeLists.txt
index aaab6ebe4..780243d8c 100644
--- a/src/Entities/CMakeLists.txt
+++ b/src/Entities/CMakeLists.txt
@@ -60,10 +60,6 @@ SET (HDRS
ThrownSnowballEntity.h
WitherSkullEntity.h)
-if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set_source_files_properties(Entity.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=global-constructors")
-endif()
-
if(NOT MSVC)
add_library(Entities ${SRCS} ${HDRS})
target_link_libraries(Entities WorldStorage)