summaryrefslogtreecommitdiffstats
path: root/src/Generating/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Generating/CMakeLists.txt')
-rw-r--r--src/Generating/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/Generating/CMakeLists.txt b/src/Generating/CMakeLists.txt
index f01647d0e..713e5b8c9 100644
--- a/src/Generating/CMakeLists.txt
+++ b/src/Generating/CMakeLists.txt
@@ -67,10 +67,6 @@ SET (HDRS
VillageGen.h
)
-if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set_source_files_properties(CompoGenBiomal.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=global-constructors")
-endif()
-
if(NOT MSVC)
add_library(Generating ${SRCS} ${HDRS})
target_link_libraries(Generating fmt::fmt OSSupport Blocks Bindings)