summaryrefslogtreecommitdiffstats
path: root/src/Items/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Items/CMakeLists.txt')
-rw-r--r--src/Items/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/Items/CMakeLists.txt b/src/Items/CMakeLists.txt
index e5f65fb3b..2ade4b9df 100644
--- a/src/Items/CMakeLists.txt
+++ b/src/Items/CMakeLists.txt
@@ -10,10 +10,7 @@ target_sources(
ItemBoat.h
ItemBottle.h
ItemBow.h
- ItemBrewingStand.h
ItemBucket.h
- ItemCake.h
- ItemCauldron.h
ItemChest.h
ItemCloth.h
ItemComparator.h
@@ -22,7 +19,6 @@ target_sources(
ItemDye.h
ItemEmptyMap.h
ItemFishingRod.h
- ItemFlowerPot.h
ItemFood.h
ItemFoodSeeds.h
ItemGoldenApple.h
@@ -56,8 +52,7 @@ target_sources(
ItemSoup.h
ItemSpawnEgg.h
ItemSpiderEye.h
- ItemString.h
- ItemSugarcane.h
ItemSword.h
ItemThrowable.h
+ SimplePlaceableItemHandler.h
)