summaryrefslogtreecommitdiffstats
path: root/src/Items/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Items/CMakeLists.txt')
-rw-r--r--src/Items/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Items/CMakeLists.txt b/src/Items/CMakeLists.txt
index 1e3a05bd0..7b327e486 100644
--- a/src/Items/CMakeLists.txt
+++ b/src/Items/CMakeLists.txt
@@ -27,7 +27,7 @@ target_sources(
ItemEnchantingTable.h
ItemEndCrystal.h
ItemEndPortalFrame.h
- ItemEnderchest.h
+ ItemEnderChest.h
ItemEyeOfEnder.h
ItemFenceGate.h
ItemFishingRod.h
@@ -83,6 +83,6 @@ target_sources(
ItemTorch.h
ItemTrapdoor.h
ItemTripwireHook.h
- ItemVine.h
+ ItemVines.h
SimplePlaceableItemHandler.h
)