summaryrefslogtreecommitdiffstats
path: root/src/Items/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Items/CMakeLists.txt')
-rw-r--r--src/Items/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Items/CMakeLists.txt b/src/Items/CMakeLists.txt
index 0c15a6944..12a467672 100644
--- a/src/Items/CMakeLists.txt
+++ b/src/Items/CMakeLists.txt
@@ -51,4 +51,6 @@ SET (HDRS
ItemSword.h
ItemThrowable.h)
-add_library(Items ${SRCS} ${HDRS})
+if(NOT MSVC)
+ add_library(Items ${SRCS} ${HDRS})
+endif()