summaryrefslogtreecommitdiffstats
path: root/src/Noise/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Noise/CMakeLists.txt')
-rw-r--r--src/Noise/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/Noise/CMakeLists.txt b/src/Noise/CMakeLists.txt
index ab4cf031b..39f3bc975 100644
--- a/src/Noise/CMakeLists.txt
+++ b/src/Noise/CMakeLists.txt
@@ -14,12 +14,7 @@ SET (HDRS
RidgedNoise.h
)
-if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set_source_files_properties(Noise.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=old-style-cast")
-endif()
-
if(NOT MSVC)
add_library(Noise ${SRCS} ${HDRS})
-
target_link_libraries(Noise OSSupport)
endif()