summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index 42ce6934d..742bdcccf 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -2,7 +2,6 @@ target_sources(
${CMAKE_PROJECT_NAME} PRIVATE
CriticalSection.cpp
- Errors.cpp
Event.cpp
File.cpp
GZipFile.cpp
@@ -19,8 +18,8 @@ target_sources(
WinStackWalker.cpp
AtomicUniquePtr.h
+ ConsoleSignalHandler.h
CriticalSection.h
- Errors.h
Event.h
File.h
GetAddressInfoError.h
@@ -34,6 +33,7 @@ target_sources(
NetworkSingleton.h
Queue.h
ServerHandleImpl.h
+ SleepResolutionBooster.h
StackTrace.h
StartAsService.h
TCPLinkImpl.h