summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index 8e018425b..e6fb37987 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -18,6 +18,7 @@ SET (SRCS
StackTrace.cpp
TCPLinkImpl.cpp
UDPEndpointImpl.cpp
+ WinStackWalker.cpp
)
SET (HDRS
@@ -38,6 +39,7 @@ SET (HDRS
StackTrace.h
TCPLinkImpl.h
UDPEndpointImpl.h
+ WinStackWalker.h
)
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")