summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index 5513fe5c5..332b880ed 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -46,4 +46,8 @@ endif()
if(NOT MSVC)
add_library(OSSupport ${SRCS} ${HDRS})
target_link_libraries(OSSupport fmt::fmt)
+
+ if(NOT WIN32)
+ target_link_libraries(OSSupport event_pthreads_static)
+ endif()
endif()