summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index 876b4f789..22699f7cd 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -43,12 +43,4 @@ endif()
if(NOT MSVC)
add_library(OSSupport ${SRCS} ${HDRS})
-
- if(UNIX)
- if(NOT APPLE)
- target_link_libraries(OSSupport rt)
- endif()
-
- target_link_libraries(OSSupport pthread event_core event_extra)
- endif()
endif()