summaryrefslogtreecommitdiffstats
path: root/src/Protocol/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Protocol/CMakeLists.txt')
-rw-r--r--src/Protocol/CMakeLists.txt14
1 files changed, 4 insertions, 10 deletions
diff --git a/src/Protocol/CMakeLists.txt b/src/Protocol/CMakeLists.txt
index ae447ce54..7c97e67bc 100644
--- a/src/Protocol/CMakeLists.txt
+++ b/src/Protocol/CMakeLists.txt
@@ -7,24 +7,18 @@ include_directories ("${PROJECT_SOURCE_DIR}/../")
SET (SRCS
Authenticator.cpp
ChunkDataSerializer.cpp
- Protocol125.cpp
- Protocol132.cpp
- Protocol14x.cpp
- Protocol15x.cpp
- Protocol16x.cpp
+ MojangAPI.cpp
Protocol17x.cpp
+ Protocol18x.cpp
ProtocolRecognizer.cpp)
SET (HDRS
Authenticator.h
ChunkDataSerializer.h
+ MojangAPI.h
Protocol.h
- Protocol125.h
- Protocol132.h
- Protocol14x.h
- Protocol15x.h
- Protocol16x.h
Protocol17x.h
+ Protocol18x.h
ProtocolRecognizer.h)
if(NOT MSVC)