summaryrefslogtreecommitdiffstats
path: root/src/Protocol/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Protocol/CMakeLists.txt')
-rw-r--r--src/Protocol/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Protocol/CMakeLists.txt b/src/Protocol/CMakeLists.txt
index 21d49c516..ae447ce54 100644
--- a/src/Protocol/CMakeLists.txt
+++ b/src/Protocol/CMakeLists.txt
@@ -27,4 +27,6 @@ SET (HDRS
Protocol17x.h
ProtocolRecognizer.h)
-add_library(Protocol ${SRCS} ${HDRS})
+if(NOT MSVC)
+ add_library(Protocol ${SRCS} ${HDRS})
+endif()