summaryrefslogtreecommitdiffstats
path: root/src/UI/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/UI/CMakeLists.txt')
-rw-r--r--src/UI/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/UI/CMakeLists.txt b/src/UI/CMakeLists.txt
index 6477882b3..32a5af4a5 100644
--- a/src/UI/CMakeLists.txt
+++ b/src/UI/CMakeLists.txt
@@ -38,4 +38,5 @@ SET (HDRS
if(NOT MSVC)
add_library(UI ${SRCS} ${HDRS})
+ target_link_libraries(UI fmt::fmt)
endif()