summaryrefslogtreecommitdiffstats
path: root/src/UI/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/UI/CMakeLists.txt')
-rw-r--r--src/UI/CMakeLists.txt12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/UI/CMakeLists.txt b/src/UI/CMakeLists.txt
index 059abad05..ef4afc40a 100644
--- a/src/UI/CMakeLists.txt
+++ b/src/UI/CMakeLists.txt
@@ -6,7 +6,17 @@ include_directories ("${PROJECT_SOURCE_DIR}/../")
SET (SRCS
SlotArea.cpp
- Window.cpp)
+ Window.cpp
+ AnvilWindow.cpp
+ BeaconWindow.cpp
+ ChestWindow.cpp
+ CraftingWindow.cpp
+ DropSpenserWindow.cpp
+ EnchantingWindow.cpp
+ EnderChestWindow.cpp
+ FurnaceWindow.cpp
+ HopperWindow.cpp
+ InventoryWindow.cpp)
SET (HDRS
SlotArea.h