summaryrefslogtreecommitdiffstats
path: root/tests/BoundingBox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/BoundingBox/CMakeLists.txt')
-rw-r--r--tests/BoundingBox/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/BoundingBox/CMakeLists.txt b/tests/BoundingBox/CMakeLists.txt
index 3de6b5ade..da960ba19 100644
--- a/tests/BoundingBox/CMakeLists.txt
+++ b/tests/BoundingBox/CMakeLists.txt
@@ -1,3 +1,4 @@
+cmake_minimum_required(VERSION 3.0.2)
enable_testing()
add_definitions(-DTEST_GLOBALS=1)
@@ -25,6 +26,7 @@ set (SRCS
source_group("Shared" FILES ${SHARED_SRCS} ${SHARED_HDRS})
source_group("Sources" FILES ${SRCS})
add_executable(BoundingBox-exe ${SRCS} ${SHARED_SRCS} ${SHARED_HDRS})
+target_link_libraries(BoundingBox-exe fmt::fmt)
add_test(NAME BoundingBox-test COMMAND BoundingBox-exe)