summaryrefslogtreecommitdiffstats
path: root/tests/ByteBuffer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ByteBuffer/CMakeLists.txt')
-rw-r--r--tests/ByteBuffer/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/ByteBuffer/CMakeLists.txt b/tests/ByteBuffer/CMakeLists.txt
index 06832848e..aa053e80f 100644
--- a/tests/ByteBuffer/CMakeLists.txt
+++ b/tests/ByteBuffer/CMakeLists.txt
@@ -1,3 +1,4 @@
+cmake_minimum_required(VERSION 3.0.2)
enable_testing()
add_definitions(-DTEST_GLOBALS=1)
@@ -25,6 +26,7 @@ set (SRCS
source_group("Shared" FILES ${SHARED_SRCS} ${SHARED_HDRS})
source_group("Sources" FILES ${SRCS})
add_executable(ByteBuffer-exe ${SRCS} ${SHARED_SRCS} ${SHARED_HDRS})
+target_link_libraries(ByteBuffer-exe fmt::fmt)
if (WIN32)
target_link_libraries(ByteBuffer-exe ws2_32)
endif()