summaryrefslogtreecommitdiffstats
path: root/tests/CompositeChat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CompositeChat/CMakeLists.txt')
-rw-r--r--tests/CompositeChat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CompositeChat/CMakeLists.txt b/tests/CompositeChat/CMakeLists.txt
index 7bb65cfe7..a93ff9998 100644
--- a/tests/CompositeChat/CMakeLists.txt
+++ b/tests/CompositeChat/CMakeLists.txt
@@ -24,7 +24,7 @@ set (SRCS
source_group("Shared" FILES ${SHARED_SRCS} ${SHARED_HDRS})
source_group("Sources" FILES ${SRCS})
add_executable(CompositeChat-exe ${SRCS} ${SHARED_SRCS} ${SHARED_HDRS})
-target_link_libraries(CompositeChat-exe jsoncpp_lib fmt::fmt)
+target_link_libraries(CompositeChat-exe jsoncpp_static fmt::fmt)
add_test(NAME CompositeChat-test COMMAND CompositeChat-exe)